Discussions under General

Manager field does not change when another user is selected for editing

first post: jpalmer99 wrote: I haven't see this posted in discussions or issues, so could be we ...

latest post: AlexisNomine wrote: This discussion has been copied to a work item. Click [here](https:...

add/remove AD user in defined ou's

first post: StephanV wrote: Hi, First of all I want to thank you for this great webPart! I w...

latest post: AlexisNomine wrote: It would be a great feature, I agree. It's now on the whishlist : ...

Upload photo

first post: CoriHSE wrote: Can this web part be used to upload photos to the AD photo attribu...

latest post: RSchiltm wrote: Thank you, will do. You had it right about the closing tag not bei...

validation

first post: madelghattas1 wrote: is there a way that I can make a validation on the phone number, th...

latest post: AlexisNomine wrote: I'm afraid this is not currently possible and it would require a si...

text box width

first post: madelghattas1 wrote: Thank you for this great tool , it is really very helpful; i am fac...

latest post: madelghattas1 wrote: thank you so much will try it and let you know appreciate tge quick...

Team Site gets Error when applying AD User Editor configuration and properties

first post: derrin9 wrote: Greetings and thank you in advance, I have installed the AD User E...

latest post: derrin9 wrote: Resolved. There was a .local required in domain configuration.

Ampersands causes issue

first post: jacobchris wrote: hello, Great web part, thanks for putting it together. I noticed t...

latest post: AlexisNomine wrote: Thanks for pointing this, and posting the solution which may be use...

search user field name

first post: acolada wrote: Hi, Could you please tell me the actual name of the webpart field...

latest post: AlexisNomine wrote: Hi Acolada, I'm not sure to understand what you're trying to achei...

Domain not found in the webpart config for user 'NT AUTHORITY\IUSR'.

first post: carmst wrote: Hi, I've added this web part to a SharePoint 2013 server, and it ...

latest post: AlexisNomine wrote: It should be fixed in the last version 2.1.4: https://nominesptools...

Self-Service Not recognizing logged in user

first post: 24carat wrote: Hi ! This is a great webpart! Thank you for your work ! The use...

latest post: AlexisNomine wrote: It should be fixed in the last version 2.1.4: https://nominesptools...